BETA
Aby się zalogować, najpiew wybierz portal.
Aby się zarejestrować, najpiew wybierz portal.
Podaj słowa kluczowe
Słowa kluczowe muszą mieć co najmniej 3 sąsiadujące znaki alfanumeryczne
Pole zawiera niedozwolone znaki
arkste
arkste
23 pkt.
Nowicjusz

 
0


Witam,mam problem z podpięciem drukarek lokalnych w sesji terminalowej. Serwer Terminali mam na Win 2008R2, klient pracuje na Windows XP Embedded SP3. RDP w wersji 7.0 z uwierzytelnianiem na poziomie sieci. Sterowniki zainstalowane takie same na serwerze jak i u klienta. Sprawa dotyczy drukarek sieciowych.W ustawieniach przekierowania drukarek w Srv2008R2 system mam ustawiać domyślną drukarkę klienta, zezwolone jest przekierowanie drukarek klienta itp. W przypadku połączenia się za pomocą Windows Vista czy Windows 7 wszystko działa poprawnie. Drukarki mapują się jak należy.Dodam tylko, że ten sam system XP Embedded współpracował bez problemu z Win Srv 2003.Urządzenie drukujące sie nie zmieniło, sterowniki też.Proszę o poradę. Nie wiem gdzie tkwi błąd.Muszę jeszcze dodać że Windows XP Embedded SP3 zainstalowany jest na terminalu HP T5730.
Edytowano 1 raz. Ostatnio 2011-01-03 12:52:38 przez arkste.





Domino_2 Ekspert WSS
Domino_2
2302 pkt.
Guru
 
0


A czy na tym XP masz zainstalowany .NET Framework 3.5 SP1? Jeśli nie to zainstaluj i sprawdź.--PozdrawiamDominik Modliszewski
CISCO CCNA, MCP, MCTS

Pozdrawiam
Dominik Modliszewski

CISCO CCNA, MCP, MCTS

arkste
arkste
23 pkt.
Nowicjusz
 
0


Mam .NET Framework 2.0 SP1 jedyny jaki jest dostępny na stronie producenta tego sprzętu. Wersję 3.5 będzie ciężko zainstalować z powodu małej ilości wolnego miejsca ( z 1GB pozostało mi niecałe 300MB). Instalacja wymaga około 600MB.

Domino_2 Ekspert WSS
Domino_2
2302 pkt.
Guru
 
0


Gdybyś miał Frameworka 3.5 SP1 to wówczas klienci mogą korzystać z TS Easy Print Driver i wtedy nie ma już żadnych problemów.--PozdrawiamDominik Modliszewski
CISCO CCNA, MCP, MCTS

Pozdrawiam
Dominik Modliszewski

CISCO CCNA, MCP, MCTS

arkste
arkste
23 pkt.
Nowicjusz
 
0


A jakieś inne pomysły ? Trochę dziwne, żeby po zmianie serwera nie było możliwości podłączania drukarek sieciowych w sesjach terminalowych. Zwłaszcza że wcześniej wszystko funkcjonowało a teraz wybiórczo.Pozdrawiam.

cobrajas
cobrajas
287 pkt.
Junior
 
0


a tu zaglądał : ?
http://support.microsoft.com/kb/302361
 --pozdro K.S.

pozdro K.S.

arkste
arkste
23 pkt.
Nowicjusz
 
0


Tak, zalecane poprawki w rejestrze są zastosowane. Dodam jeszcze, że drukarki na XP są na portach lokalnych TCP/IP.Pozdrawiam.

Udziel odpowiedzi

pkt.
Treść wpisu:

Zaloguj się lub Zarejestruj się aby wykonać tę czynność.